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Introduction

This document is designed to help users make the transition from Microsoft® Word and
Microsoft® Excel to WordPerfect® 10 and Quattro Pro® 10. The document uses
comparative tables to illustrate key differences between the applications, and also
provides basic procedures to help smooth your transition.

WordPerfect and Quattro Pro have been designed to be as compatible as possible with
Microsoft Word and Microsoft Excel. You can open, import, export, and save Microsoft
Word and Microsoft Excel files easily, reducing or eliminating many of the difficulties that
can arise when switching applications.
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Moving Between Microsoft” Word and WordPerfect’

WordPerfect 10 makes it easy for you to convert Microsoft Word files to WordPerfect
format, open Microsoft Word documents in WordPerfect, and save WordPerfect documents
as Microsoft Word files. If you are moving from Microsoft Word, you need to know which
features of WordPerfect have different names. Because Microsoft Word and WordPerfect
share basic formatting features, essential layouts, and many of the same menu options, you
can create Microsoft Word documents and then easily import files into WordPerfect.

Opening Microsoft® Word documents
You can open the following Microsoft Word file formats in WordPerfect:

* Microsoft Word 1.0 for MS-DOS®

* Microsoft Word 1.1 for MS-DOS

* Microsoft Word 1.2 for MS-DOS

* Microsoft Word 2.0 for MS-DOS

* Microsoft Word 4.0 for MS-DOS

* Microsoft Word 5.0 for MS-DOS

* Microsoft Word 5.5 for MS-DOS

* Microsoft Word 6.0 for Windows®

¢ Microsoft Word 7.0 (Microsoft® Office 95)

* Microsoft Word 97

* Microsoft Word 2000

* Microsoft Word 2002 (Microsoft Office XP)
To open a Microsoft Word document
1 Click File » Open.
2 Choose the drive and folder where the file is stored.
3 Click a filename.

4 Click Open.

To insert a Microsoft Word document into a WordPerfect file
1 Click Insert » File.
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2 Choose the drive and folder where the file is stored.
3 Click a filename.

4 Click Insert.

Saving WordPerfect® documents as Microsoft® Word documents
You can save WordPerfect documents as Microsoft Word documents. This ensures that

your WordPerfect files will transfer virtually seamlessly to different versions of Microsoft
Word.

To save a WordPerfect document as a Microsoft Word document
1 Click File » Save as.

2 Choose the drive and the folder where you want to save the file.
3 Type the filename in the Filename list box.

4 Choose a version of Microsoft Word from the File type list box.

5 Click Save.

Enabling the Microsoft® Word menu bar
WordPerfect gives you the option to change the user interface (UI) to include the
Microsoft Word menu bar.

To enable the Microsoft Word menu bar
1 Click View » Toolbars.

2 Enable the Microsoft Word 97 check box.

Using Microsoft® Word shortcut keys in WordPerfect®

"The following table lists the Microsoft Word shortcut keys and the WordPerfect keyboard
equivalents. You can customize your shortcut keys to reflect Microsoft Word or
WordPerfect settings.

M;f,.':rig:tt@kv:;srd WordPerfect® command WordPerfect® 10 shortcut keys
Cul + E Align center Shift + F7
Ctl + B Bold, turn on/turn off Ctul + B
Cul + F4 Close document Crrl + F4
Cerl + C gﬁg%(t)glfdselection to the Cirl + C
Alt + F4 Exit Alt + F4
Cul + D Font, change F9
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Microsoft® Word
shortcut keys

WordPerfect® command

WordPerfect® 10 shortcut keys

Grammar, check and

F7 correct Alt + Shift + F1
Ctrl + Enter Hard page break Ctrl + Enter
Enter Hard return Enter

F1 Help F1

Curl + Hyphen

Hyphen, hard

Ctrl + Hyphen

Ctrl + Shift +

Hyphen, soft

Ctrl + Shift + Hyphen

Hyphen
Cerl + M Indent current paragraph F7
one tab stop
Crurl + 1 Italic, turn on/turn off Crurl+ 1
Crl + V Insert Clipboard contents Cirl + V
at the cursor
Cerl + G Jump to a specified place Cerl 4+ G
in the document
Cul + E Justify center Cul + E
Ctrl +] Justify full Crurl + ]
Cul + L Justify left Cul + L
Cul + R Justify right Cul + R
Shift + Enter Line break Ctrl + Shift + L.
Curl + T Maren release (hanging | Gerl + F7
Cul + Home MOYC t.he cursor to the Cul + Home
beginning of the document
Move the cursor to the
Home beoinni . Home
eginning of a line
Move the cursor to the
Page down bottom of the screen Page down
Up Arrow Move one cell up in a table | Alt + Up Arrow

Down Arrow

Move one cell down in a
table

Alt + Down Arrow

Move one cell right in a

Right Arrow or Tab table Alt + (Right Arrow or Tab)
Left Arrow or Tab lt\;[gl‘? one cell left in a Alt + (Left Arrow or Tab)
Right Arrow Move one column to the Alt + Right Arrow

right
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M;f:::g:tt@kv:;srd WordPerfect® command WordPerfect® 10 shortcut keys
Left Arrow %\élf(ive one column to the Alt + Left Arrow
Cerl + X é/ll?gg(fjr'j“i‘m to the Cerl + X
Cul + N New document Curl + Shift + N
Cul + Enter New page Cul + Enter
Cul + O Open document Cul + O
Cul + P Print Cul + P
Crtrl + S Save Cul + S
F12 Save as F3
Cel + F Search (forward) Ctl + F
Ctrl + Shift+ F Search (backward) Ctrl + Shift + F
F7 Spelling, check and correct | Ctrl + F1
Shift + F7 Open thesaurus ALT + F1
Ctl+ U Underline, turn on/turn off Ctul+ U
Insert Typeover Insert
Crul + 7 Undo Cul + 7
Cul +Y Undo reverse last Curl + Shift+ Z

Comparing Microsoft® Word and WordPerfect® features
The following table lists the features in Microsoft Word that have different names in

WordPerfect.
Microsoft® Word feature WordPerfect® 10 feature
Annotation Comment
AutoCorrect QuickCorrect™
AutoShapes Shapes
AutoText QuickWords™
Automatic save Backup
Break New page
Bullets and numbers E;Jtlsleted, numbered, and alphabetical
Change case Convert case
Character Font appearance
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Microsoft® Word feature WordPerfect® 10 feature
Charting Chart
Compare versions Document review
Create envelope Envelopes
Customize Settings
Drawing Draw
Find file QuickFinder™
Footers Headers/footers
Frame Graphics
Full screen Hide bars
Grammar Grammatik®

Grammar as you type

Grammar As-You-Go"

Headers Headers/footers
Indentation Indent
Index and tables Reference

Keep lines together

Keep text together

Keep with next

Conditional end of page

Merge documents or Mail merge Merge
Merge cells Join
Options Settings

Page alignment

Center page

Paragraph alignment

Justification

Protect document

Keep text together

Right-aligned text Flush right
Sorting Sort
Spelling Spelling checker

Spelling as you type

Spell-As-You-Go™

Summary info

Document summary

Table AutoFormat

SpeedFormat™

Tabs

Tab set

Text direction

Rotate text

Track changes

Document review

Vertical alignment

Center page

WordArt

TextArt®
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Microsoft® Word feature

WordPerfect® 10 feature

Word count

Properties

Customizing WordPerfect®

One of the key strengths of WordPerfect is its ease of customization. You can customize

virtually any element of WordPerfect to ensure that it fits your working style and needs.

To customize WordPerfect 10
1 Click Tools » Settings.

2 Choose an element to be customized from the Settings dialog box.

LY Settings

‘o

Filez

E rwironment

..
—
3

Dizplay

s | @

Convert  Application B ar

Cloze

Cuztomize

2l

Surmrmany

| Help

WordPerfect 10 gives you a wide variety of

customization choices.

WordPerfect 10
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To customize toolbars, property bars, menus, or keyboards
1 Click Tools » Settings » Customize.

2 Choose an element to be customized from the dialog box that appears.

Customize Settings llil

Toolbalsl Froperty Bars  Menus | Ke_l,lboardsl

Select

SwfordPerfect & Menu: Create...
<Equation Editar Mernu
<Microsoft Word 97 Menus Edit...

Copy...

Frename...

il

Fieset

Template: wpl U5
Current Metw: SwfordPerfect 10 Menus

Cloge Help

The customization dialog box lets you
determine your own working style.

Publishing to PDF in WordPerfect®

WordPerfect features an integrated engine that lets you publish a document to Portable
Document Format (PDF) so that it can be distributed across multiple platforms and read
by virtually anyone. You can choose common PDF styles and compression methods, add

bookmarks, and more.

To publish the active document to PDF
1 Click File » Publish to PDF.

2 Click the General tab.

3 Choose Browse from the Filename list box.

4 Choose the drive and folder where you want to save the file.
5 Type the filename in the Filename box.

6 Click Save.
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7 In the Export range area, enable one or more of the following options:

* Full document — publishes the entire file
* Current page — publishes the active page only
* Pages — publishes a portion of the file
* Selection — publishes selected text
8 Choose a style from the PDF style list box.
9 Click OK.

WordPerfect 10
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Moving Between Microsoft” Excel and Quattro Pro”

You can open Microsoft Excel workbooks in Quattro Pro without truncating data. Quattro
Pro supports many of the features of Microsoft Excel and translates most Microsoft Excel
formats, navigational tools, print options, formulas, and spreadsheet functions.

Occasionally, some information in a workbook cannot be imported or exported or may not

display in the same way after the conversion process.

Opening Microsoft® Excel documents
You can open Microsoft Excel version 3, 5, 7, and 97 workbooks in Quattro Pro. If you
modify the workbook, you can save it as a Quattro Pro notebook so that you don't lose

Quattro Pro formulas or features not supported in Microsoft Excel.

Microsoft Excel workbooks that contain custom spreadsheet names may not open in
Quattro Pro if characters used in the names are not recognized by Quattro Pro. If this
happens, Quattro Pro displays a dialog box warning you about the invalid spreadsheet

name. You can change the spreadsheet name to make it compatible with Quattro Pro.

To open a Microsoft Excel workbook in Quattro Pro
1 Click File » Open.

2 Choose the drive and folder where the workbook is stored.

3 Double-click the workbook’s filename.

Saving Quattro Pro® documents as Microsoft® Excel documents
You can save a Quattro Pro notebook as a Microsoft Excel file; however, some file format

features unique to Quattro Pro may be lost.

To save a Quattro Pro notebook as a Microsoft Excel file
1 Click File » Save as.

2 Choose the drive and folder where you want to save the file.
3 Type a filename in the Filename box.

4 Choose a Microsoft Excel file type from the File type list box.
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Enabling Microsoft® Excel menus and tabs in Quattro Pro®
You can use Microsoft Excel 97 menus and tabs in Quattro Pro. This lets you work in a

familiar environment until you are accustomed to the Quattro Pro menu structure.
You can change spreadsheet tabs in a Quattro Pro notebook to adopt the Microsoft Excel
97 spreadsheet naming conventions.

To use Microsoft Excel 97 menus and tabs in Quattro Pro
1 Click Tools » Settings.

2 Click Workspaces.

3 Enable the Microsoft Excel check box in the Workspaces list.

2|

=~ WorkSpaces
[ Cuskomization

: . ] _default
= .D.!Jpllcatlnn [ Corel Quattra Pra 7
-~ General (] Lotus 1-2-3
Displayw zaf

o Inkernational

Drezcription:
Carmmand arrangement zimilar to Microzoft Excel

=
o
o
[m]
—

File Options
. Compatibility few

Celete

Impart....

i

Export...

0k, | Cancel Help

To switch to the Microsoft Excel naming convention for spreadsheet tabs
1 Click Tools » Settings.

2 In the list of categories, double-click Workspace, Application, and click Compatibility.

3 In the Sheet tab display arca, enable the Display as numbers check box.

WordPerfect 10
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Microsoft® Excel analysis tools not imported by Quattro Pro®
Quattro Pro cannot import the following Microsoft Excel analysis tools:

Scenario Manager data — data is ignored in Quattro Pro

Solve information — information is not imported to Quattro Pro Optimizer

Microsoft® Excel cell attributes and styles imported
by Quattro Pro®

When you open a Microsoft Excel file in Quattro Pro, most cell properties, styles, and

named blocks are imported and translated automatically.

Cell properties and styles
Styles are imported from and exported to Microsoft Excel files. When importing files to
Quattro Pro, the style names and formatting are translated into Quattro Pro styles. The
formatting includes the following cell attributes:

* font (style, size, bold, italic, underline, color)

* line drawing (single, double, thick, color)

e cell width

* numeric format (transfers to the most closely resembled format)

* row heights (can be imported into Quattro Pro, but cannot be exported into Microsoft

Excel)

Named blocks

Quattro Pro imports Microsoft Excel named ranges, including 2D and 3D ranges. Quattro

Pro also exports its named 2D and 3D ranges into Microsoft Excel spreadsheets.

Shrink to fit
The Microsoft Excel Shrink to fit feature is not supported by Quattro Pro.

Currency formats
Not all Microsoft Excel currency formats are supported by Quattro Pro; conversely, not all

Quattro Pro currency formats are supported by Microsoft Excel.
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Microsoft® Excel formulas and functions imported

by Quattro Pro®

Quattro Pro maps as many Microsoft Excel formulas to spreadsheet functions as possible
when it opens a Microsoft Excel file. Those without a Quattro Pro equivalent are
translated as values, and the background color of the cell changes to red. When you save a
file in a Microsoft Excel format, Quattro Pro translates spreadsheet functions to the

nearest equivalent Microsoft Excel function.

Array formulas

Array formulas are not imported.

Hidden formulas
When importing Microsoft Excel files, Quattro Pro converts Microsoft Excel hidden
formulas to a protected cell with the format hidden. Quattro Pro does not, however, export

hidden formulas.

User-defined functions
When Quattro Pro opens Microsoft Excel spreadsheets containing user-defined functions,
they are converted to values, and the cells are shaded red. Quattro Pro does not export

user-defined functions.

Microsoft® Excel functions not supported by Quattro Pro®
The following Microsoft Excel functions are not supported by Quattro Pro. Only the values
are imported, and the cells are shaded red to indicate that the formula was not imported.

AMORDEGRC DECZHEX HEXZDEC OCTZHEX
AMORLINC DEC20CT HEX2OCT SEARCH
AREAS DGET HLOOKUP SUMPRODU
BINZDEC DPRODUCT INFO ot
BINZHEX EDATE ISBLANK TEXT
BINZOCT ERROR.TYPE ISREF VLOOKUP
COMBIN FORECAST LOOKUP

DCOUNT FVSCHEDULE OCTZBIN

DECZBIN HEX2BIN OCTZDEC
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Microsoft® Excel functions supported by Quattro Pro®
Quattro Pro imports the following Microsoft Excel spreadsheet functions.

ABS
ACCRINT
ACCRINTM
ACOS
ACOSH
ADDRESS
AND
ASIN
ASINH
ATAN
ATAN?Z2
ATANH
AVERAGE
BESSELI
BESSEL]J
BESSELK
BESSELY
BETADIST
BETAINV
CEILING
CELL

CHAR

WordPerfect 10

CHIDIST
CHIINV
CHITEST
CHOOSE
CLEAN

CODE
COLUMN
COLUMNS
COMPLEX
CONCATENATE
CONFIDENCE
CONVERT
CORREL

COS

cosH

COUNT
COUNTA
COUNTIF
COUNTBLANK
COUPDAYBS
COUPDAYS
COUPDAYSNC
COUPNCD
COUPNUM

COUPPCD

COVAR
CRITBINOM
CUMIPMT
CUMPRINC
DATE
DATEVALUE
DAVERAGE
DAY
DAYS360

DB
DCOUNTA
DCOUNT
DDB
DEGREES
DELTA
DEVSQ
DISC

DMAX
DMIN
DOLLAR
DOLLARDE
DOLLARFR
DSTDEV
DSTDEVP

DSUM

DURATION
DVAR
DVARP
EFFECT
EOMONTH
ERF

ERFC

EVEN
EXACT

EXP
EXPONDIST
FACT
FACTDOUBLE
FALSE
FDIST

FIND

FINV
FISHER
FISHERINV
FIXED
FLOOR
FREQUENCY
FTEST

FV

GAMMADIST
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GAMMAINV
GAMMALN
GCD
GEOMEAN
GESTEP
GROWTH
HARMEAN
HOUR
HYPGEOMDIST
IF

IMABS
IMAGINARY
IMARGUMENT
IMCONJUGATE
IMCOS

IMDIV

IMEXP

IMLN
IMLOG10
IMLOG?2
IMPOWER
IMPRODUCT
IMREAL

IMSIN

IMSQRT

WordPerfect 10

IMSUB
IMSUM
INDEX
INDIRECT
INT
INTERCEPT
INTRATE
IPMT

IRR

ISERR
ISERROR
ISEVEN
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISODD
ISTEXT
KURT
LARGE
LCM

LEFT

LEN
LINEST

LN

LOG

LOG10
LOGEST
LOGINV
LOGNORMDIST
LOWER
MATCH

MAX
MDETERM
MDURATION
MEDIAN
MID

MIN
MINUTE
MINVERSE
MIRR
MMULT
MOD

MODE
MONTH
MROUND
MULTINOMIAL
N

NA

NEGBINOMDIST
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NETWORKDAYS
NOMINAL
NORMDIST
NORMINV
NORMSDIST
NORMSINV
NOT

NOW

NPER

NPV

ODD
ODDFPRICE
ODDFYIELD
ODDLPRICE
ODDLYIELD
OFFSET

OR

PEARSON
PERCENTILE
PERCENTRANK
PERMUT

PI

PMT
POISSON

POWER

18



PPMT
PRICE
PRICEDISC
PRICEMAT
PROB
PRODUCT
PROPER
1%
QUARTILE
QUOTIENT
RADIANS
RAND

RANDBETWEEN

RANK
RATE
RECEIVED
REPLACE
REPT
RIGHT
ROMAN
ROUND
ROUNDDOWN
ROUNDUP
ROW

ROWS

WordPerfect 10

RSQ
SECOND
SIGN

SIN

SINH
SKEW

SLN
SLOPE
SMALL
SORT
SQRTPI
STANDARDIZE
STDEV
STDEVP
STEYX
SUBSTITUTE
SUBTOTAL
SUM
SUMIF
SUMSQ
SUMXZMY2Z
SUMX2PY2
SUMXMY?2
SYD

T

TAN

TANH
TBILLEQ
TBILLPRICE
TBILLYIELD
TDIST
TIME
TIMEVALUE
TINV
TODAY
TRANSPOSE
TREND
TRIM
TRIMMEAN
TRUE
TRUNC
TTEST
TYPE
UPPER
VALUE

VAR

VARP

VDB
WEIBULL

WEEKDAY

white paper

WORKDAY
XIRR

XNPV
YEAR
YEARFRAC
YIELD
YIELDDISC
YIELDMAT
ZTEST
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Microsoft® Excel print options, windows, and charts imported
by Quattro Pro®

When you import Microsoft Excel files, most print options, window configurations, and
charts translate seamlessly into Quattro Pro. When exporting a Quattro Pro notebook to a
Microsoft Excel file, charts are converted to the nearest Microsoft Excel equivalent.

Print options
The following print options are imported into Quattro Pro from Microsoft Excel files:

* orientation

* margins (top, left, right, bottom)

* header size (inches)

* footer size (inches)

* header text

* footer text

* print grid lines
Chart types
Microsoft Excel charts that match Quattro Pro chart types convert; otherwise, Quattro Pro
converts the Microsoft Excel chart to the Quattro Pro chart that it most closely resembles,
adding properties where it can to make the chart look as much as possible like the

Microsoft Excel chart. Bitmaps and textures added to Microsoft Excel charts do not

convert. They become solid colors in Quattro Pro.

Microsoft Excel chart types not supported by Quattro Pro
* stacked line chart and 100% stacked line chart
* bar of pie chart and pie of pie chart
* 100% stacked area chart and 3D 100% stacked area chart
* no direct support for color radar chart
* no direct support for contour chart
* no direct support for scatter chart

* no direct support for multiple-series donut chart

Microsoft Excel chart attributes not supported by Quattro Pro
* fill settings for XY titles

* title — vertical alignment and orientation

WordPerfect 10 20
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* minor gridlines

* limited support for bar overlapping

* limited pattern support for axis or gridlines

* limited support for gradient fill styles

* limited support for legend positioning
Microsoft® Excel 97 chart items possibly missing when converting to Quattro Pro®
When opening Microsoft Excel 97 workbooks in Quattro Pro, embedded charts may
display problems. The data is converted, but the following items may be missing from the
chart:

* any lines, labels, or attributes related to the secondary y-axis

* both the primary and secondary y-axis scales

Microsoft® Excel spreadsheet data imported by Quattro Pro®
Quattro Pro reads Microsoft Excel version 3, 5, 7, and 97 workbook files and imports the
following Microsoft Excel data:

* values and labels

* most cell formatting

* embedded charts

* links to different workbooks or files

* most functions

* arithmetic formulas

* chart spreadsheets (converted to floating graphs)

* OLE objects contained in Microsoft Excel spreadsheets

Hyperlinks

Hyperlinks saved in Microsoft Excel files do not work in Quattro Pro.

Spreadsheet and file types

Quattro Pro imports and exports only Microsoft Excel workbook files. In Microsoft Excel
version 5 and later, this includes multiple-spreadsheet support. Quattro Pro does not
recognize Microsoft Excel chart pages or macro pages, chart files (.xlc), templates (.xlt),
add-ins (.xla, .xIl), or toolbars (.xIb).
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Password protection
Microsoft Excel password protection is not supported. Quattro Pro displays a warning if a

user attempts to open a protected Microsoft Excel file.

Microsoft® Visual Basic® for Applications

Quattro Pro cannot read, write, or interpret Visual Basic for Applications (VBA) scripts
written from within Microsoft Excel. Quattro Pro cannot translate its own VBA scripts into
Microsoft Excel-compatible scripts.

Microsoft® Excel macros

Quattro Pro does not support Microsoft Excel macros.

Microsoft® Excel functions

Quattro Pro converts any Microsoft Excel function that it does not support to a value, and
shades it red. Before converting a Microsoft Excel file to Quattro Pro, make sure no cells
in the Microsoft Excel file are shaded red or contain red text.

If Quattro Pro does not understand any of the Microsoft Excel commands, the commands

and any associated comments appear as comments in the converted file.

Spreadsheet objects transferred between Microsoft® Excel and
Quattro Pro®
With some exceptions, OLE objects and other objects such as graphs can be transferred

between Microsoft Excel and Quattro Pro.

OLE 2.0 links and objects
Quattro Pro loads OLE 2.0 links embedded in a Microsoft Excel file. However, Quattro

Pro does not export OLE 2.0 links when saving to a Microsoft Excel format.

Quattro Pro imports OLE 2.0 objects embedded in Microsoft Excel spreadsheets.
However, Quattro Pro does not export OLE 2.0 objects when saving to a Microsoft Excel

format.

Inserted graphs

Quattro Pro maps an inserted Microsoft Excel graph to the nearest Quattro Pro style.
Quattro Pro also exports its inserted graphs, mapping them to the nearest match in
Microsoft Excel.
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Draw layer objects
Draw layer objects are imported into the draw layer in Quattro Pro. Draw layer objects
include arrows, text boxes, buttons, line segments, rectangles, filled rectangles, rounded

rectangles, and ellipses. Polygons and frechand drawings are not imported.

In situations where there is no comparable spreadsheet, AutoShape, shape, or drawing tool
within Microsoft Excel or Quattro Pro, the shape is replaced with the best possible fit or is
deleted. Text callout shapes will lose the text within them on import.

Draw layer objects in Quattro Pro are not exported to Microsoft Excel files.

Maps
Importing and exporting maps between Quattro Pro and Microsoft Excel is not supported.

Map source data is retained, but the map chart is deleted.
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Corel Corporate Profile

Founded in 1985, Corel Corporation (www.corel.com) is a leading technology company

that offers software for home and small business users, creative professionals and
enterprise customers. With its headquarters in Ottawa, Canada, Corel’s common stock
trades on the Nasdaq Stock Market under the symbol CORL and on the Toronto Stock
Exchange under the symbol COR.
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COREL CORPORATION
1600 Carling Avenue
Ottawa, Ontario

Canada K17 8R7

Web site: www.corel.com
General telephone: 1-613-728-8200
Reader contact information: 1-800-77-COREL
Fax: 1-613-728-9790

Media inquiries: media@corel.com

For more information about WordPerfect and Quattro Pro, visit www.wordperfect.com
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